Ticket #1459 (closed enhancement: fixed)
Clean up configuration options
|Reported by:||jeroen||Owned by:||pablo|
The current list of configuration options is a bit confusing in two areas:
- "Dot" notation versus nesting. Options like those for the controlbar are now documented as controlbar.option while levels/modes are object notated. The latter look very nice.
- Advanced, flash-only options. We should not document options like netstreambasepath and smoothing, which are Flash only, very edge case and easily set to break playback.
A special case we should fix is the "playlist". It can now refer to the playlist object and to the visual playlist component. We should figure out a new name for one of the two.